4

I already disabled sleep on my windows laptop but from time to time it still enters lock screen. I like to know where to disable this feature.

p.s. I have tried to disable the sliding lock screen with no luck. It still requires me to enter the password. I don't want to disable the password but I want to prevent the system from locking the system.

11
  • 1
    Possible duplicate of How do I kill the lockscreen after the Windows 10 anniversary update?
    – Ramhound
    Aug 26, 2016 at 19:04
  • superuser.com/questions/1116351/…
    – Ramhound
    Aug 26, 2016 at 19:04
  • No no, I have tried to disable the sliding lock screen with no luck. It still requires me to enter the password. I don't want to disable the password but I want to prevent the system from locking the system. Aug 26, 2016 at 19:10
  • There are two screens in question. The first is the lock screen, after you click on the screen, the second screen is where you logon. Provide us a screenshot of the screen in question your trying to get rid of.
    – Ramhound
    Aug 26, 2016 at 19:12
  • 2
    Do you have a screensaver set (even to "none"), with "On resume, display logon screen" check marked? Aug 26, 2016 at 19:14

1 Answer 1

2

Just based on the fact you want to keep the laptop on all the time, I assume you use remote desktop control to access the laptop, and likely from a mac. Once you do that, Windows will automatically lock the system if the laptop is inactive. This is really a bug and currently these is no fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.