0

When i open the text file in windows the text looks fine. But when i use text miler merger software then it shows some weird chinese characters for that files.

but i reads ok the files after.

how can i make all the files to same encoding so that they appear readable

thanks

1

Download Notepad++ and there is an option to change the encoding of one or many files.

  • Notepad++ is a really good suggestion for this - you can see the encoding of each file and easily change it. – jtreser Apr 18 '10 at 3:18
1

iconv will let you batch-convert the character set used by the files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.