2

I can't seem to access security tab for my drive E: in Windows 10. The one when you go to properties:

enter image description here

I tried all recommended methods I could find online but they don't work for Windows 10.

Any idea how Microsoft wants us to enable it now?

  • 1
    Change your file system, FAT, it's missing by design. (actually don't because it's suppose to be fat, and be missing, by design ) – Ramhound Aug 28 '16 at 4:05
  • @Ramhound: Oh shoot! I get it. Been doing it for too long today... need a break.... thanks! – c00000fd Aug 28 '16 at 4:09
4

Already mentioned in the comments, FAT does not offer any Security in terms of permissions. Change your Filesystem to NTFS and you will see the security tab. Before you change the Filesystem, save all your Data somewhere else.

| improve this answer | |
  • It's a 10MB partition... With 10KB used. – Ramhound Aug 28 '16 at 4:29
  • 7.3MB partition actually – Ramhound Aug 28 '16 at 4:41
  • Well...10mb could hold a password container, some important documents or nothing which is much more likely but better mention it then receive the blame afterwards. – Steven Aug 29 '16 at 2:42
-1

https://www.youtube.com/watch?v=xOSBZ3U2MzM

Open a command prompt window (As Administrator!)

Enable Security tab: REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v Nosecuritytab /t REG_DWORD /d 0 /f

Disable Security tab: REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v Nosecuritytab /t REG_DWORD /d 1 /f

| improve this answer | |
New contributor
user1242865 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.