1

My girlfriend just got a new Lenovo 710, and wanted me to help set things up. As I am away at the moment, I got her to download TeamViewer, intending to log in and help her. I regularly (successfully) remote control her old laptop whenever it's needed, so I was looking forward to doing the same with this one as well. However, once she got TeamViewer set up with unattended access, and we were able to see each other as online, I tried logging in using the "unattended access" password, but I got the error mentioned in the title. These are the following things I tried next, all of which still led to me getting that error:

  1. Have her restart TeamViewer.
  2. Restart my own TeamViewer.
  3. Have her restart her computer.
  4. Try remote controlling in with her 9 digit TeamViewer ID and the random password.
  5. Have her re-enter/update the unattended access data (name and password), and try logging in again.

When all that failed, I tried logging into her old laptop, and I got in like I always do. So it wasn't that her network had suddenly decided to block TeamViewer's ports.

I then had her try and log onto my computer from her new laptop instead, and that worked too. She was able to move my cursor and click on things. So, somehow, incoming TeamViewer connections were being blocked.

I had her check Windows Firewall to see if TeamViewer was an allowed app, and it was. So it wasn't that.

I had her check Windows Defender, and it was apparently already turned off. That reminded me that she got the laptop with Webroot installed by Best Buy's Geek Squad as part of this 2 year protection package she opted for. So I had her temporarily disable Webroot's shields to see if that was what was blocking TVr but no. Still couldn't log in. Kept getting "Unable to connect: A connection could not be established. Reason unknown."

I then had her try to log into her new laptop from her old laptop, which worked. So maybe only computers on her LAN are able to log in? Based on that assumption, I had her check TeamViewer's Network Settings to see if incoming LAN connections were set to be accepted exclusively, but, alas, no. It was deactivated. Another theory down the drain.

I'm at my wit's end with this now. Does anybody have any idea what might be happening?

2

Sometime in April 2016 this started happening. New TV IDs can not be accessed. All IDs generated before April are working fine. Teamviewer have no solution to this so far.

  • 1
    Welcome to Super User. This isn't an answer to the question, so it is likely to be deleted. If you have a new question, please ask it by clicking the Ask Question button. If you have sufficient reputation, you may upvote the question. Alternatively, "star" it as a favorite and you can track any new answers on your user profile page. – fixer1234 Oct 12 '16 at 3:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.