0

I had originally set up a network location on my PC to an ftp page on my personal website, then later I deleted the network shortcut and created a new one that points to a different ftp page on my website and has a different username/password. But Windows doesn't take me to the new location when I open the new network shortcut; instead it takes me to the original location, even though the username/password is different. It seems that Windows has stored the original path and credentials in memory and is using it to override the new path/credentials data.

How can I force Windows to navigate to the correct path?

1
  • Open command prompt as administrator then type net use \\site\share /delete where \\site\share is your ftp site. Then, to get rid of all the cached credentials run a klist purge command. Now, add the ftp share back. – Narzard Aug 31 '16 at 18:15
0

Windows does indeed store data for FTP credentials. If you are happy with editing the registry, you are able to delete these cached credentials.

If you are not comfortable with editing the registry, I would advise against this. Also with any registry changes backing up before making changes is important

  1. Delete any of the existing network locations for the server that are causing issues in windows explorer
  2. Open regedit.exe by pressing windows key + r
  3. Navigate to HKEY_CURRENT_USER\Software\Microsoft\FTP\Accounts
  4. Right click on the key with the server name that is giving you issues and choose delete.
  5. You may need to log off or reboot for the changes to take effect. I would recommend rebooting just to be sure.
  6. Add your new network location

Regedit FTP

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.