0

enter image description hereRecently set up Git for windows and Cmder on a fresh Win 10 install. All the other Unix and git bash commands all work fine. I just can't see what branch I'm on that normally displays after the path. Environmental variables are all default as per installs of the two aforementioned softwares.

I'm guessing I may have to tweak tasks commands in Cmder settings but not sure what to. Any suggestions?

Current system env paths related are:

C:\Program Files\cmder\vendor\conemu-maximus5\ConEmu\Scripts;

C:\Program Files\cmder\vendor\conemu-maximus5;

C:\Program Files\cmder\vendor\conemu-maximus5\ConEmu;

C:\Program Files\nodejs\;C:\Program Files\Git\cmd;

C:\Program Files\Git\mingw64\bin;

C:\Program Files\Git\usr\bin;

  • I suggest you to post screenshot demonstrating the problem – Maximus Sep 1 '16 at 9:44
3

Due to your cropped screenshot I think you are using ConEmu, but not a cmder. At least, you are using "native" ConEmu task! To enable git information there you have to add /git switch after CmdInit.cmd in task contents.

One may read more about Tasks in documentation. That's what docs were written for.

  • Awesome, thanks. For further understanding of these tasks and how they are used/allocated in the session, do you have a link to explain this and the differences between ConEmu and cmder? – racemic Sep 3 '16 at 10:11
  • cmder is a software bundle. That's the difference. – Maximus Sep 3 '16 at 17:57
  • ok, that makes sense. Cheers. – racemic Sep 4 '16 at 10:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.