1

I am attempting to log-on to one of our conference room accounts in Office365 via the web portal and sometimes I get the message "Account Locked." I've attempted using the Outlook 2016 app as well and it keeps asking for the credentials even after I put in the password.

To explain further why this is important: We rented out space and we have some clients starting soon. We want them to be able to book our conference rooms without having to give them new accounts on Office365, as this will mean extra costs. The workaround I found was to give them access to the conference rooms account directly and restrict permissions to that conference room account in the Exchange Admin Center so that they don't access the main calendar, if possible.

I'm stuck on the first part: Giving the access to the conference room accounts. I log on to the portal.office.com using Admin credentials. I click on the Admin portal option at the the top right. Afterwards, I click on Active Users, and navigate to that account (for example: conferenceroom1@company.com). I click on it and I change the sign-in status from blocked to allowed.

In the Exchange Admin Center under recipients, it is listed under Resources under as a Room account. All user accounts are listed under mailboxes.

In AD, all the conference rooms are listed under an OU called ResourcesUsers that has a default group policy enforced (I'm not sure if this matters to the situation).

The issue I'm facing is every-time I toggle the sign status to allowed and reset the password, after a few days the account is locked when I attempt to log-on either via the Outlook app or the Office365Web portal. I don't think anyone else is making the change. I think it is something that's happening automatically for some reason.

How can I set this so that I don't have to keep manually changing the Sign-in status to Allowed?

0

Resource accounts are usually not signed into in this manner. If your objects that represent the resource mailboxes in AD is disabled (which would be typical), then this would explain your behavior.

You change the account setting in Office 365, however, when sync runs, it set it back to disabled since this is the state of the object that is being synced.

You may want to consider one of these options:

  1. Using SharePoint and SharePoint calendar, you can grant external users access without requiring a paid license.
  2. Using O365 groups (which is using SharePoint too), which now supports external users.
  3. Use another service like Calendly to publish the room availability.
  4. If you want to keep using your Exchange Calender you can do a "mash up" = publish a calendar in SharePoint for external users to see, and use Flow to keep it in sync with the Exchange calendar.
  • Thanks Jesus. This is very helpful. What are some good resources on 1,2, and 4? – JohnNg Sep 24 '16 at 1:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.