1

I use Office word 2016, I installed two languages Persian and English. In an English document I turn on spelling checking via Review > Languages via the shown dialog box. I uncheck the "Do not check the spelling errors"

enter image description here

But it just works for one or two words, and surprisingly, it again turns off automatically after I write some sentences. As I check the dialog box again the tick mark is there! I don't know if it is a virus or a bug or I do something wrong.

I should say "check spelling as you type" option in File > Options > Proofing is also ticked!

0

As the box says (first line of text), it applies only to the selected text. Even if you select all text in the document, it applies to this existing text, not to any future one you write.

If you want it to apply to new (or any text), you should change the style you use accordingly. For example, to change the style 'Normal', right click it, chose 'Modify', and then in the bottom left, open the 'format' drop down, and find the setting for 'Language'. It looks the same, but this is the standard setting for all text (in that style).

  • I did your suggestion for body text which is the style of my text, but there the option is already unchecked! – Ahmad Sep 4 '16 at 15:43

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.