0

I have a HP laptop on a docking station which connects to 2 identical monitors, 1 via DisplayPort and 1 via DVI. Everything used to work perfectly, however something has suddenly changed and now my laptop cannot even detect the DVI monitor. I've gone through all the settings Windows and Intel Graphics Control Panel has to offer but it simply cannot see the DVI connected monitor.

If I stick my colleagues identical laptop on my docking station, both monitors work properly, so I know it is not any issues with the monitor.

Can anyone offer any advice?

  • Does it work in safe mode or when booted from a liveCD (or livePendrive these days). That would identify the problem as being a software/configuration problem or hardware problem. – Hennes Sep 5 '16 at 16:33
  • Safe mode can only detect the DVI monitor, opposite to the normal mode. But I've now restarted it back into normal and both monitors are working back to how they should. So yeah, safe mode worked! Thanks. – smally Sep 5 '16 at 16:45
  • Weird. Am am temped to believe that this is due to a full shutdown to get to safe mode. But at this point it is guesswork what happened. – Hennes Sep 5 '16 at 16:47
  • Well I had previously tried turning the computer off, remove from docking station, back onto docking station and turn on. And several other different sequences but none worked. I knew it was a windows issue because the BIOS shows from the DVI monitor. Whatever safe mode did seems to fixed it. – smally Sep 5 '16 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.