2

I have a large manual written in Word (.docx). Some changes were suggested with "track changes" and have all been consolidated. No suggested changes remain.

Some of the changes included deletion of some images and insertion of new ones to replace them. Accepting the changes went fine, but upon saving, duplicates of the inserted images got inserted in front of them.

Every time I delete the image, once I save, the image returns. So I am effectively unable to edit the document. Other changes to the document work just fine - it is just the deletion of images that is not working.

  • I've checked that "track changes" are turned off, so thats not it.
  • The file is not read-only, and I have full permissions to edit it
  • I've tried copying the content to new document as suggested here
  • I've tried moving the document off of the network drive, where it originated and edit a local copy. The issue persists

Version: MS Office Professional Plus 2010 - 14.0.7172.5000 32-bit

  • 1. Have you tried "Open and Repair" instead of normal opening? 2. You could also try removing both pictures, then save, then reopen, see if picture is not there, then reinsert picture. 3. Another idea: save as doc, then again as docx, and see if it helps (but this is risky for complex documents). – endrju Sep 6 '16 at 23:10
  • Delete both images, save, insert the image again, save -> Solved. Thanks mate. If you work it into an answer, I'll accept it for ya – Eldamir Sep 7 '16 at 7:36
2

I don't know why it happens, but if the deleted image reappears, then the problem may be related to the second image (which is the same - and somehow gets replicated).

So the solution is: remove BOTH images, save the file, make sure no image is there, insert one image again and save.

0

Just in case somebody still having this problem: I had similar problem. However deleting both pictures didn't help. Found the problem: Somehow the fake picture was linked in the text. I copied all text to notepad, deleted it from the document, and copied it back in again. problem solved.

0

In my case the issue was that there was a reference linked to a bit of text. Highlight your text and see if any of the text has a different (darker) shading when highlighted. If you right click and select "update field" and the deleted content appears, right click again and select "toggle field codes" and it will give you an line of text in {}. Delete it and it should be fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.