My company uses Lotus Notes 8.5.3.

Recently I've started receiving emails addressed to [email protected]. I managed to figure out that a director has the same first name as me and has left. Sales people have been emailing him using [email protected] for some reason (possibly he asked for that email address). Now that he's left I guess Notes is trying to find the closest match where there's no mailbox matching the address; I'm now the only George in the company.

I've tested this for other people and it does the same thing.

How can the systems administrator stop lotus notes emailing me (or anyone) where there's only a partial match with our first name?

  • You probably need to get your system administrator to fix it. Sep 6, 2016 at 14:14
  • This is asked on behalf of him. Would this be one for Serverfault? Sep 6, 2016 at 14:14
  • 1
    You mean you're asking How can the system administrator stop Lotus Notes from doing this? You should edit your question to say that. Sep 6, 2016 at 14:16
  • Email doesn't work in the manner you suggest otherwise it would wreak havoc and potentially sensitive information would be delivered to the wrong people. An email server CAN be configured to use "aliases" where multiple email accounts can go to the same mailbox (george@ george.jones@ etc all go to george.jones@)) but this is configured on the server end and not the client... If aliases haven't been configured and there are two mailboxes (george@ and george.jones@) then emails destined for one or the other will only go to the destined address.. it will never "guess" the destination.
    – Kinnectus
    Sep 6, 2016 at 14:34
  • 1
    @Big, looks like Lotus Notes does guess. (In fairness if configured to). Sep 6, 2016 at 14:35

2 Answers 2


Tell your administrators to take a look at this setting:

Servers configuration document -> Router/SMTP -> Basics -> Address lookup

If this is set to "fullname", or "fullname then local part" partial matches should not result in a maildelivery.

Edit: to add to that, on your server this setting is probably set to "local part". Then the domino does the following (quote): "LocalPart requires a unique case insensitive match of the part of the address before the @. LocalPart matching matches periods and underscores in the address with spaces in the directory"


Please refer to this IBM technote. The "Reject ambiguous names" setting it refers to is applied in addition to the settings discussed in Kyze's answer.

Domino (the server for Notes) has had the feature of allowing use first-only or last-only (and also shortname) addresses in addition to fullname addresses as a "convenience". This goes back to the early 1990s, before most servers were connected to the Internet and emails were only exchanged within your own organization or between organizations that agreed to mutually connect their servers via modem connections. Ambiguous names would always be rejected back then. As the world became more connected, this option was maintained for backward compatibility, but the feature can be turned off - and I believe that the defaults for a brand new installation do that.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .