2

My Wacom Bamboo fun pen is drawing while hovering over the tablet.

I've tried reinstalling it and installing the drivers on a different computer but this doesn't fix the problem.

Another questioner had the exact same problem, and the answer there involved flipping a part inside the pen.

What I found is the black rubber pad starts to bend inward in the same shape as the rounded half of the Nib bracket, by just a few thousandths of an inch. This is what is triggering the pressure sensor even without a Nib in the pen.

Flip it over so the side developing a bump is now towards the white Nib holder, with the gasket between that disk shaped thing and the rubber pad. Put it all back together, and with any luck, it'll start working like new again.

I did that and even when the pen is without the nib, the grey plastic housing, the black pad, and the small metal disk, it's still drawing while hovering over the tablet.

pen without plastic part, black pad and disk

What more can I do to this pen to try to repair it?

With an eraser, the exact same problem occurs.

  • Sounds like you have already attempted to repair the pen. – Ramhound Sep 7 '16 at 23:33
  • it's the first time that I try to do that. I followed instructions from one pot on this site and I stuck.. – flalamingi Sep 9 '16 at 12:05
0

My pen was doing the same, drawing while hovering over the tablet. I pulled the parts apart like you show but stopped at the black transformer with the copper coil around it. I did not take the black or white washer looking things in the pic above. I then used a safety pin to poke through the white plastic part which seem to trigger some on/off switch (logically it made sense that there must have been some switch here simulating the nib pressing the switch on and off), so then I tested it by hovering over the tablet and it didn't draw anymore while hovering. Now it works like it is supposed to. I put all the parts back together but forgot to take pics along the way. I hope this helps others with the same problem.
I am not by any means qualified to repair this, just tried what worked for me. Could have just been plain luck!

0

I solved my CTE 450 pen hovering and drawing problem by disassembling the pen and cleaning the white washer (sitting under black rubber gasket and looking like hockey puck). I cleaned it by rubbing it against printer paper. The difficult part is removing the grey part out of the beige one, you have to pry it open from two sides simultaneously. But worked fine, the cleaning. Eraser was cleaned in the same way.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.