2

I am having trouble removing the auto fill entries that appear when the users starts typing in an input box in chrome.I am on a windows machine.

After searching here the proposed solution is to highlight the entry I want to delete and then press delete or shift+delete.

Neither of these work. What else can I try?

  • Under advanced settings > "Privacy", you can uncheck "Use a web service to help complete searches and URLs typed in the address bar" if that is what you are referring to. The other setting is the autofill, under advanced settings > "Passwords and forms" uncheck "Enable Autofill to fill out web forms in a single click". – Randy Schuman Sep 8 '16 at 9:38
1

To remove specific inappropriate or embarrassing suggestions:

  • Start typing some text
  • move up or down with the arrow keys
  • click on Shift-Del to remove the selected URL
|improve this answer|||||
0

If you mean to delete all of auto fill entries there's option in Google Chrome settings "Clear browsing data"

  1. Settings
  2. Show advanced settings... (at the bottom of the page)
  3. Clear browsing data (in Privacy section)
  4. Change "Obliterate the following items from" to the beginning of time
  5. Mark only Autofill form data
  6. Clear browsing data button
|improve this answer|||||
  • I do not want to delete all of auto fill entries,only specific ones. – Dimitris Papageorgiou Sep 8 '16 at 11:26
0

It's in your bookmark, you have to delete it from your bookmark first.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.