0

My preferred search method is from the URL bar, because I can reach it by Ctrl+L (I dislike lifting my hands from the keyboard to use the mouse & use hotkeys as often as possible; I don't know of one to jump to the search box).

Suddenly, when I enter text there, FF searches with Bing.

How do I get it back to Google?

I have set Google, not Bing as a search engine in settings (in fact, I deleted Bing), and I know all three of add-ons, have been using them for years and have no reason to suspect them. Not do I have any additional toolbars.

I tried what (Google) searching suggested:
- about:config
- keyword.URL - I set it to https://www.google.co.uk/?gws_rd=ssl
- I restarted FF, but still it searches with Bing :-(

I am virus free and ad-aware finds nothing suspicious.

I even completely uninstalled (with Revo, including registry entries and all files).

I do understand that Bing is FF's new search engine of choice - but how to I get my Google search from the URL back?

1

Open Your Firefox browser, go to settings -> Search and select google as your search provider on the first drop down menu labeled default search engine

  • I had already done that. Sorry, I will update the question – Mawg Sep 9 '16 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.