I'm using a Vostro 1200 laptop with the Mobile Intel(R) 965 Express Chipset powering its graphics and running Vista 32-bit SP2. I've been using the Vostro with a Dell SE198WFP LCD Monitor as the external display since day one for about two years without any problems. Recently, I plugged the Vostro into a couple of other monitors. The problem is, now the native resolution for my main monitor's (the SE198WFP) resolution of 1440x900 @ 60 Hz is no longer available. (See below)

Intel GMA Control Panel

I've tried everything from uninstalling and reinstalling the Intel drivers as well as the monitor drivers to no avail.

I've goggled this problem and it appears that this has happened to other people but all the answers involve people giving up in frustration or reinstalling; both terrible outcomes.

Has anybody ever figured why this happens and have a good solution?


This dude has a complicated solution, which I haven't tried yet. His explanations for the problem was

After an exausting search for an answer to the matter of why my brand new 19″ widescreen monitor’s native resolution (1440×900) was unavailable (sic) in the display properties, I finally stumbled upon an article a person posted on Intel’s forums that basically explained what shannanigans Intel had been up to with their GMA 950 line of onboard graphic solutions.

Not very comforting.

  • What version of Windows are you using? – Ivo Flipse Feb 23 '10 at 8:01
  • 1
    Thanks for pointing out what I missed. Question updated. – GeneQ Feb 23 '10 at 8:05
  • Are you using an extension cable? – Ivo Flipse Feb 23 '10 at 8:19
  • it's just using the original VGA cable that came with the monitor. This particular setup has been working fine for years. No new hardware or software was added. – GeneQ Feb 23 '10 at 8:23
up vote 4 down vote accepted

Solved in the most unlikely way : used a different VGA cable. Apparently somebody used my monitor (without my knowledge) and used their own (defective) cable and left it there. I found back my original cable and plugged it in, in place of the defective one, and everything went back to normal in literally a second.

I got a hunch that the trouble might be the cable when I was poking around the (labyrinthine) Windows registry and found that the Intel GMA detected my monitor as "#-" instead of "Del003" as it usually did and the Serial Number of the monitor could not be read. (Also thanks to Ivo too for mentioning "cable" which triggered something in my mind.)

This condition was probably caused by the graphic card not getting the right EDID (Extended display identification data) from the LCD Monitor. Since the monitor is fine, I looked at the cable more carefully and noticed it wasn't the original one.

This incident has wasted hours of my life, but oh boy what a lesson. A lesson hopefully no one else has to endure.


  • I have a Belkin cable that does the same thing - doesn't support the Plug n Play or whatever it is the lets the monitor tell the computer what it is. Nothing more frustrating than that. Glad you figured it out. – Zooks64 Mar 28 '10 at 13:10

Yes, CHECK THE CABLE in the back of both your monitor and computer. This solved my problem immediately. I re-seated the cable firmly on both ends, and got a windows pnp recognition wav. Restarted the computer and my resolution was available once more.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.