0

I tried Chrome, Firefox, and Internet Explorer. All are failing to download a 22 MB file;

https://netfabb.azurewebsites.net/upload/download.php/head_fixed.stl?job=972b336f4c40403faf7769a80566645b

It can download up to 19.7 MB and then it stops and says:

failed-network error

I disabled the firewall, but to no avail. I reinstalled Chrome , deleted temporary files, but again to no avail.

I tried downloading through the Chrome download manager plugin, but still I got the same error.

I do not have any antivirus either.

I observed I can download a 25 MB video from YouTube using KeepVid successfully.

But for this particular it is failing. What is the reason and what should I do?

0

You can try fetching it with Invoke-WebRequest (shorthanded to wget from powershell:

wget [url] -outfile [fname]

If you omit the -outfile parameter, it saves as a file object on the pipeline, and you can analyse it to your heart's content.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.