4

Windows10 64 bit operating system. When I'm using the following command

ffmpeg.exe -f gdigrab -framerate 16 -i title="Bassano_Virtus_55_ST_vs_FC_Südtirol" -b:v 768k  -s "1024x768" -loglevel verbose test.flv

i'm getting this error:

[gdigrab @ 0000000002677600] Can't find window 'Bassano_Virtus_55_ST_vs_FC_S├╝dtirol', aborting.
title=Bassano_Virtus_55_ST_vs_FC_S├╝dtirol: Input/output error

At the same time, when I'm using this command without accented characters, everything is working. Thank you.

2
  • Try changing the code page for your cmd shell.
    – DavidPostill
    Sep 13, 2016 at 16:13
  • chcp 65001 does not help, though the error message is displayed correctly
    – RdB
    Sep 13, 2016 at 16:23

1 Answer 1

2
+50

According to old discussions I found on the ffmpeg site, it does not support unicode. If it is indeed an ANSI application, this might explain why it cannot handle accented characters.

I think your best option, if you don't want to become an ffmpeg developer, is to change the title of the window before starting ffmpeg.

Here are some free products I have found but never used :

You might need to run them as Administrator.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.