0

I currently have a TP-LINK WR1043ND v1 running DD-WRT. Earlier I ran this router as an Access Point. Sincee I moved the router to an room where I don't have an Ethernet connection, I decided to use the Client Mode from DD-WRT, which resulted in problems. My router works normally when I use it with a cable, but it was invisible from the wireless network. I read that you have to create virtual interfaces to use the wifi network. I thought: okay, this should fix my problem. But when I did this I couldn't see my computer (connected using ethernet cable) from my laptop (connected to the wifi). Does anyone have a solution for this and the reason why this is happening?

0

To have computers connected to both routers (main and secondary) and co-exist in the same subnet, set up DD-WRT as a Client Bridge, Repeater Bridge or use WDS. Further explanation of bridging modes is in the Glossary.

Source

  • Client bridge isn't an option becuase I need a different subnet, Repeater Bridge isn't supported by my router and WDS don't work – ApocalypsjeNL Sep 18 '16 at 13:28
  • Well... maybe because Repeater Bridge is not supported, it won't work – Jason Sep 18 '16 at 13:30
  • @ApocalypsjeNL: Well if you need a different subnet then you need to manually configure static routing to that subnet on your main router and configure it as a bona-fide router instead of a NAT gateway. – qasdfdsaq Sep 18 '16 at 13:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.