0

I have a D-Link AC-3200 (DIR-890L), and Windows 10.

The problem I'm trying to solve is that I play a fairly old game (Warcraft 3 RoC), and I'm trying to host games. This problem is pasted all over the internet, but normally it's for windows xp, or 7.

Here's what I've done to allow connections through my windows firewall and router.

Step 1

Allow app to communicate through Windows Firewall

Control Panel -> All Control Panel Items -> Windows Firewall -> Allowed Apps

I then checkbox Warcraft III in both the public and private boxes and save.

Step 2

I go to my router

Features -> Port Forwarding -> Add Rule

I add a rule that allows TCP and UDP port 6112 through to my Windows 10 IP address. It looks something like below

Status: Yes, Local IP: 192.168.0.2 (my computer IP), TCP Port: 6112, UDP Port: 6112, Always Enabled: Yes

To the best of my knowledge that should do it. I'm not sure how to troubleshoot this, but something is definitely still not letting the game through. I only have the one router, and no extra firewalls other than the windows 10 firewall.

  • your modem may also have a firewall what is your gateway on WAN ? 10.x.x.x or 192.x.x.x. ? – Sunnyskyguy EE75 Sep 20 '16 at 19:39
  • My ISP is kind of weird (I think). I have a coax cable that runs to my house, and has some kind of converter outside of my house, and goes in as cat6. So there's not actually a modem that I'm aware of. I'm wondering if the thing outside of my house is actually some kind of modem that they control? – trueCamelType Sep 20 '16 at 19:41
  • my cable modem has a firewall but I disabled it..your WAN gateway may be addressable in browser but pw protected by ISP...call them – Sunnyskyguy EE75 Sep 20 '16 at 19:43
  • If you put that as a solution, I will accept it, since it does answer the question of "what else could this be". Thanks, if that ends up not being my specific problem, I'll open another question. – trueCamelType Sep 20 '16 at 19:44
1

my cable modem has a firewall but I disabled it..your WAN gateway may be addressable in browser (lookup router gateway IP then WAN gateway and enter in addressbar) it may be pw protected by ISP...call them for permission to Disable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.