0

this is my first question here, so thank you for your patience if I'm obtuse at times.

I've been using my PC fine for the past three~ months, but today it wouldn't start. What's was happening is as follows:

  1. When I first tried to start it, the LEDs would flash and the fans would twitch for only a split second, but no powering up.
  2. Afterwards, trying to start it up wouldn't ellicit any response at all.
  3. If I turned the PSU off then on again (via the button in its back), then tried to start the PC, I would be back in step 1.

I verified cables and such but everything was fine. At that point I was worried it might be my PSU (Corsair TX650), so I unplugged the GPU and tried to start it. It did start (yay!), but I got beeps so the next step was plugging in the motherboard's onboard graphics. I could get to BIOS with this, so I figured the problem was the GPU itself.

I then thoroughly cleaned the GPU and reapplied some thermal paste to its chip, before trying to start it with the GPU plugged in again, but the problem persisted.

I kept looking for other solutions. I used the jumper on the mobo to reset the CMOS real time clock, but still no luck. I unplugged the GPU but kept it connected to power (like in this question), to verify whether the problem was in the GPU or the PSU. The computer powered on, but not the GPU, and I could get to BIOS. Setting were reset as expected, I changed some things around and let it boot...

...except it didn't. It beeps (single, short beep) in regular intervals, but it does not boot. I don't really know what to do now. The farthest I can get to is BIOS, when the GPU is not plugged in the mobo, but even with onboard graphics I can't get it to boot.

Any help is appreciated; thank you!

EDIT: I will add that the beeps sound a lot like the one it does during POST, under normal circumstances. I also have a mouse with LED lights; after each beep, the mouse LEDs light up briefly; normally, those lights would remain lit. It feels (and I may be totally wrong here) like the PC is going through POST in a loop. In fact, I can access the BIOS at any time during this beeping loop (by pressing del).

-1

Check the video configuration in BIOS and make sure it is set to use onboard graphic. If it is a jumper setting or microswitch setting, change that so that the system is now instructed to use the onboard graphic chip. The problem can lie elsewhere, but you have to nail it down as much as possible...

Edit :

Check your mother board manual for the signification of the beeps. They are meaningful.

PS: The person who downvoted my answer should really try to understand what I wrote. It did not say it was an answer, I wrote that it was something worth trying...

  • I have tried it, but still it does not boot. – Fimpellizieri Sep 20 '16 at 22:49
  • Check your mother board manual for the signification of the beeps. They are meaningful. – MisterV Sep 22 '16 at 11:38
  • I did... says it's VGA detected/no keyboard detected. But keyboard's definitely plugged; I can use it in the BIOS. – Fimpellizieri Sep 22 '16 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.