0

Windows update says that it could not search for new updates and gives the error code 80070643. From what I have read it has something to do with Office 2003 and I dont even have it installed. I tried downloading and installing vista sp2 but it fails as well giving me error: ERROR_EVT_CONFIGURATION_ERROR(0x89973aa2). Can someone please help me resolve this issue?

  • Can you make sure BITS, background intelligent transfer service is running & set it to run automatically. – SoftwareGeek Feb 24 '10 at 3:26
  • Do you happen to have ZoneAlarm installed on your computer? – Chris Feb 24 '10 at 3:29
  • BITS is running and set to auto. No I do not have zonealarm installed. – Chris Feb 24 '10 at 23:43
0

Windows Update error 80070643 could also be a .NET framework problem... Follow the link gived by Chris (Windows Update error 80070643)

If that doesn't help, you could try Fix WU, this utility will re-register a total of 114 .dll, ocx and .ax files which are required for the proper functioning of Windows Updates.

0

You might want to read up on this article about the Windows Update error 80070643. If you were installing Microsoft Office 2003 updates when you received the error, follow the instructions in the "Microsoft Office 2003" section of the article. Otherwise, follow the instructions in the "Windows .NET Framework" section.

Good luck, and hope this helps some.

  • In the article you give, they says it could be a .net framework issue too. As he don't have installed office 2003, I think it's more relevant... – fluxtendu Feb 25 '10 at 18:29
  • I have tried both of these and neither of them seem to work. Any other suggestions, I am trying to avoid re-imaging this laptop. I know theres got to be a way. – Chris Feb 27 '10 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.