0

I usually have two browser windows open when I'm working on my PC (one for working and one for watching online TV - not on an app).

Problem is, that while I am typing away in the active browser window, it will suddenly automatically switch to the other browser window which results in a bunch of "return to previous page" via backspace, muting the 'TV', scrolling around and other crazy annoying things (during the time it took me to type this so far I have exited the TV show I'm watching 4 times...).

This is not a keyboard-shortcut issue since it also happens when I'm just reading something without touching any keys. I simply want the window I selected and am working in to STAY as the active window and not automatically switch to the other window without warning.

Does anyone know how to fix this or turn it off?

  • If the answer solved your problem, please mark as solution. – davidbaumann Mar 26 at 5:07
1

Looking at this Windows Reddit post, it appears someone else found a resolution for this issue. Below is a quote from the article:

After an hour, and four background changes, behavior has stopped using this tip: changing Firefox's browser.tabs.loadDivertedInBackground setting in about:config to true.

  • I confirm. FF is trying to work in the background and some pages may cause it to try to become the active window. It has been reported to them, the config is a good temporary solution until it gets patched. – Overmind Sep 22 '16 at 6:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.