0

Today, September 21, 2016 at 12pm I restarted my laptop (64bit Win 10 Pro). It started automatic update which is out of my control. Just in 4 hours it offers me to log in and in another 30 min starts saying BS. After another 30 min of fun it appeared that all USB ports are dead. I restarted PC 3 or 4 times and USB are still dead.
Do anybody has same problem and how to fix it?
Extra problem appeared a week (or so) ago. Task manager shows 100% disk usage even when read/write show 0.0.
It is really so because my laptop is hot as a stove. May the two problem be related?
The laptop still spins HD 100% after that "update". ;(

Update

Same day, 11:50pm the problem has been resolved without additional attempts. Nevertheless 12 hours were lost.

Update 2

Sep 22 9 am. It was illusion. After next restart (which took 20 min) USB is dead.
As to BS it produced after first 4h it was "We are almost ready", "Find new features..." and so on.
Problem is NOT resolved.

Update 3

Sep 22, 5 pm. It seems that Microsoft patched that update. USB works.
Somebody anonymous tried to "I have the same" comment.
I hope MS will test updates better before deployment.

2
  • If your problem was resolved then add an answer (in the answer field) to your question or delete the question. Sep 22, 2016 at 5:42
  • "it offers me to log in and in another 30 min starts saying BS." - This does not constructively describe your problem. Please edit your question, remove the masked vulgarity (you and I both know what you just said) and constructively and in detail describe the problem. If your problem is solved, then in detail describe the problem, then submit a detailed solution to the problem. If you did nothing to solve it, then honestly, the question should just be deleted since "doing nothing" isn't a real answer.
    – Ramhound
    Sep 22, 2016 at 12:42

0

You must log in to answer this question.

Browse other questions tagged .