0

My Win10 PC suddenly developed a problem in which any hard drive access takes a looonnnnnng time. (For example, just opening Notepad takes ~10 minutes. Accessing the Start menu takes ~5 minutes, then scrolling around in it takes another ~5 minutes, then choosing something takes another ~5 minutes. Etc.) However, once the task has been done once (so it is in memory), that task runs fine -- until it has to access the hard drive. So there is nothing wrong with the memory or CPU. I also don't believe there is anything wrong with the hard drive, either, because the hard drive works fine if I boot up in Safe Mode, or Safe Mode with Internet. It's a TB drive with only ~10GB used.

There seems to be some driver conflict that has suddenly appeared, and turned my nice powerful desktop computer into a barely-useful junky netbook. Safe Mode won't let me print, or use decent video resolution, or do lots of other stuff.

Any ideas/suggestions?

p.s. I've looked at all the questions on Superuser that deal with suddenly-slow hard drives, and I haven't seen any where the hard drive works fine in Safe Mode. Even so, I've tried many of the suggestions that seemed possibly relevant, and nothing has helped.

p.p.s. I've tried killing processes after booting up in Normal Mode. After killing everything I was allowed to kill, it still did not help. An expired version of Norton AV was running, along with the protection stuff that comes standard with Win10, and none of that was killable. You might be tempted to say, "Well, THERE's your problem, dummy!" But that's been the case for over six months with no previous problem. Is it possible that the expired Norton AV is suddenly holding me hostage with a DOS attack? (Norton doesn't get loaded in Safe Mode, where the hard drive works fine.)

2
  • Uninstalling Norton 360 didn't help. (Although, I'm not entirely sure the uninstall worked thoroughly. The Norton processes were no longer there, but I got a pop-up upon login telling me that my "current version of Norton 360 isn't compatible with Windows 10.")
    – dmm
    Sep 24, 2016 at 3:03
  • I disabled every startup process/app (in the startup tab of Task Monitor). Now everything runs fine. I have no idea why that worked, so this isn't really a solution -- and it's probably not a good long-term solution. But I thought I should post this as a comment since the info might help someone.
    – dmm
    Sep 24, 2016 at 3:08

0

You must log in to answer this question.

Browse other questions tagged .