2

I have Chrome set to open to one tab only -- Google. However, after closing every tab and relaunching Chrome, all the previously-closed tabs are loaded instead. Not the last tab from the last session, but all of them. I've double- and triple-checked the settings, and they're as intended, but Chrome seems to simply ignore them. What could be causing this?

0

Go to Chrome settings and in "On startup" section you should select "Open the new tab page" or "Open a specific page or pages". If this doesn't work, sometimes you have to reinstall Chrome to have a fresh start.

0

Click on "Show hidden icon arrow" Which is Present into the right-bottom of the taskbar and exit the chrome properly and restart the chrome. its works for me hope same will helps you.

-2

Open Chrome settings. Open Advanced. Scroll all the way down to System and turn off, "continue running background apps when Google Chrome is closed."

  • Read over meta.stackexchange.com/questions/214173/… to ensure you understand how you can start commenting. – Pimp Juice IT Jul 15 '17 at 17:48
  • This does not seem to answer the problem: Chrome is loading all previously closed tabs instead of opening one tab only. – Vylix Jul 15 '17 at 17:59
  • Really? What OS are you running, Vylix? And when did the problem start? I'm on Windows 10 and it showed up out of nowhere. Like something must have updated and changed by itself. Making this change cleared up my problem. – Pirate Steve Martin Jul 17 '17 at 0:53
  • It worked for me. – heltonbiker Jan 27 '18 at 14:50
-2

Go to chrome settings>Advanced>Reset. Reset the settings and it does the work.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.