Everytime I try to install any package from the package manager, I get the following error
liblua5.2-0 : Breaks: liblua5.2-0:i386 (!= 5.2.4-1ubuntu1) but 5.2.0-2 is to be installed liblua5.2-0:i386 : Breaks: liblua5.2-0 (!= 5.2.0-2) but 5.2.4-1ubuntu1 is to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
When I run sudo apt-get -f install I get
Preparing to unpack .../liblua5.2-0_5.2.4-1ubuntu1_i386.deb ... Unpacking liblua5.2-0:i386 (5.2.4-1ubuntu1) over (5.2.0-2) ... dpkg: error processing archive /var/cache/apt/archives/liblua5.2-0_5.2.4-1ubuntu1_i386.deb (--unpack): trying to overwrite shared '/usr/share/doc/liblua5.2-0/copyright', which is different from other instances of package liblua5.2-0:i386 Processing triggers for libc-bin (2.23-0ubuntu3) ... Errors were encountered while processing: /var/cache/apt/archives/liblua5.2-0_5.2.4-1ubuntu1_i386.deb E: Sub-process /usr/bin/dpkg returned an error code (1)
I have tried various things such as clearing out the cache and installing from the package manager and still get the same error