1

I am running the latest LibreOffice(5.2.1.2) on a Windows box. I've created a new document and have spelling mistakes in it, but spell check isn't working. When I open my older documents, spell check works and shows me the typos in them. When I press F7 in the document I created, here is what I see:

enter image description here

I've tried to set the text language option, but the drop down box isn't activated. When I check the document options, I see the default US english settings. How can I fix this? PS: I've attached two screenshots below of my settings enter image description here This image shows the status bar I see. I've tried to set the language, but the field seems to be disabled.

enter image description here

  • 1
    What is the Text Language shown in the bottom of the window? Also, what does Tools -> Options: Language Settings - Writing Aides show? – Jim K Sep 29 '16 at 13:06
  • @JimK: I've attached relevant screenshots. – user1801060 Oct 14 '16 at 14:40
1

Change the language of the document: Tools -> Language -> For all text -> English (USA).

for all text

This should change the Text Language shown in the bottom of the window.

text language

For future new documents, go to Tools -> Options -> Language Settings -> Languages.

language settings

  • For future reference. I downloaded a Google Doc as .odt and opened it up in LibreOffice. The language was set to (en) instead of English(USA). I had to select all the text and use Tools -> Language -> Selection ... to get the language changed. – Ron Jensen Jan 27 '18 at 18:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.