0

Getting error message and Outlook prompting for password repeatedly.

Task 'syssoftacademy@gmail.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts. The server responded: -ERR [AUTH] Web login required: https://support.google.com/mail/answer/78754'

....

  • Did you follow everything on the support google page first? – Dylan Rz Sep 29 '16 at 9:49
  • Yes... I follow the same thing and done – Mark Wales Sep 29 '16 at 10:01
  • it could be possible that you have IMAP disabled in your Gmail settings. Go to gmail -> settings -> Forwarding and POP/IMAP -> Check if IMAP is enabled. – Dylan Rz Sep 30 '16 at 6:44
0

Finally solved the problem after a long discussion:

https://social.technet.microsoft.com/Forums/en-US/b2dd08b0-05ac-47a7-83ed-c09f6ed6241b/unable-to-configure-gmail-in-outook-2007?forum=outlook

Actually, the problem is that I was trying to connect Gmail with Outlook again and again before turned on "allow less secure apps" resultant Gmail blocked from accessing the mail server.

Now, I have successfully configured my Gmail account in Microsoft Outlook.

Thanks for the community to spent their time on solving the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.