0

I have recently ran into a problem with a brand new ASUS Z170 motherboard. It just doesn't POST. I've went through a big amount of advices online and none worked. I've went down to basic motherboard-CPU-PSU-RAM-monitor build and yet nothing shows on the monitor.

My build is: ASUS Z170 motherboard Intel Core i5-6400 CPU Zalman 600W PSU Kingston HyperX DDR4 16gb RAM x2

Previously there ware also GeForce GTX970 video card and two old HDDs but I've removed them during debugging the issue.

The LEDs are showing that the motherboard is in normal/standby mode. Monitor behaves like my PC is in sleeping mode (it tries to get signal on HDMI but then switches to standby.

Frankly, I have no speaker to get beep code.

I had exactly the same problem before on my old PC. After working on this for a while I switched to new hardware (listed above). The only thing that remained from old build are the HDDs. At first my new motherboard and all other hardware worked well aside from Windows hanging during boot due to new hardware and old HDDs. At the point when I wanted to reinstall Windows and switched the HDDs between SATA channels - the PC just stopped working and wouldn't POST.

Please advise.

Thank you.

  • What do you mean you had the same problem with your old PC? – Ramhound Sep 29 '16 at 22:31
  • The old motherboard stopped working and didn't POST as well. It was pretty old so I decided that I would just buy new hardware - and I get the same. I'm not pretty sure these issues are connected but nevertheless it's worth at least mentioning. – Alex Ry Sep 29 '16 at 22:35
0

Ok, so I went to the store and got a speaker. Plugged it into the motherboard and started it without RAM onboard - it beeped correctly that no RAM was detected. I plugged in RAM again and it worked. It just worked all by itself. After I tried it with RAM and without RAM for about ten times.

I don't know what was going on with it but ok. It seems that either something happened overnight when I didn't touch the PC for about 8 hours or I have been setting RAM in some wrong way. I have no other clues on what was on.

I will investigate more if the problem persists.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.