0

This is a follow up to this question: Why have 3 external HDDs failed after a few hours of use?

I have purchased 3 HDDs in the past month and every time after copying about 1.5TB of data on to them they fail. The first 2 HDDs were Samsung 4TB drives and the third one is a Seagate Expansion 4TB.

The model number of the most recent drive (Seagate) is: STEA4000400

The first 2 drives (Samsung) were: HX-M401TCB/G My computer is a Thinkpad Yoga 12 All drives are powered by the USB port; no external power supply.

What I do is buy the HDD I need then plug it into my computer (running Linux) and transfer the data (about 2TB) from my old HDD (also a 4TB portable Samsung drive). After a few hours of copying the transfer speed slows down alot and then the drive fails and won't mount on either my machine or any other machine, and it makes a very faint ticking sound when connected. I have tried reformatting the drives (sometimes I am able to mount the drive long enough to reformat) but it does not help.

My third HDD has failed again and it does not work on my Raspberry Pi either. I am running Linux Mint which when copying a large amount of data to my HDD (over 60GB) it sometimes freezes for a few seconds. I was wondering, is it possible that the operating system is actually damaging the HDD (ie on Windows or MacOS this would not happen)?

  • The only thing that can be damaged if its constantly writing and reading. but even then it should last a very long time. Other than that I dont think its a possibility. The reason I dont put this in an answer is because I am not sure. – Dylan Rz Sep 30 '16 at 10:50
  • 1
    Even if there are few information, an hardware faint ticking sound do not announce anything good and it has to be related more with an hardware problem (heads) then with a software one (the operating system). Backup if it is not too late. Check (e.g.) the references from this other answer to identify the HDD noise. Check for the SMART report of your HDD to individuate problems. ps> Good Luck – Hastur Sep 30 '16 at 10:50
2

I would suggest that this is more likely to be a HW issue.

If you have different drives failing then it can't be the drive(s), so must be the interface to the drive causing the problem.

So try different USB cables, try different USB ports (remember that some external USB ports might connect to the same port on your MB). If possible try a different interface such a eSATA instead of USB (depends what you external drive supports of course). I have also had some (cheap) USB cables which are not fully wired which caused me problems).

Maybe even try removing the HDD from the PC, plug it into another PC and copy that way. (If you can).

In the past I had constant failure of different (internal) HDDs on a Home Server which was caused by a faulty motherboard. Although I didn't find out what was wrong on the MB, the manufacturer of my server replaced it. Although it took them ages to find the issue!

  • I have tried the HDD on a Mac as well as on my laptop (still not working). I also have had another 4tb HDD for almost a year now used on many computers as well as my own and that works fine – KNejad Sep 30 '16 at 13:59
  • Did you do this before or after it broke? If after then it was already too late. But you need to look at what is the common factor. What is always the same causing the problem? – jason.kaisersmith Oct 2 '16 at 18:04
  • The common factor is that I am copying LARGE amounts of data on to the HDD but that really should not be the problem as these drives are designed for that purpose. The other common factor is that I am always using my computer to copy the data across. Which is why I am worried that my computer is damaging the drives. But then wouldn't my other HDD also break? – KNejad Oct 2 '16 at 21:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.