1

I am facing a minor issue with my CTRL+F function. Before the issue, I pressed CTRL+F and typed in the word in the find box of my Word document, and the function would automatically highlight the particular word or take me to the word if the document had multiple pages. But now, I have to press ENTER to highlight the word. How do I restore the previous setting?

Note: I played with CTRL+F's special character functions, but I don't know how to reverse it.

2
  • Which version of Word are you using? Please tag your question with the version specific tag as well.
    – Atzmon
    Oct 3, 2016 at 8:37
  • I am using Word 2013. Oct 4, 2016 at 16:44

2 Answers 2

0
  1. Hit "Ctr-F" to open up the search menu.
  2. Click the drop down arrow as shown in the image below, demarcated by the red rectangle.
  3. Check "Highlight all" to restore the highlights on found phrases.
  4. To reset all find options, hit "Set Default".

enter image description here

If the above does not work, you can try resetting Word to its default configuration through this article.

1
  • Thank you for your help, but I have tried this before and it didn't help. Oct 3, 2016 at 8:40
0

For later versions of Word i.e. Microsoft Office 365 Pro Plus

Do these steps to enable ctrl+F in Word

  1. File > Options
  2. Customize Ribbons
  3. Keyboard Shortcuts: "Customize..."
  4. Categories : "Home Tab"
  5. Commands : "Edit Find"
  6. Press new shortcut Key : "ctrl + F"

Or refer to this article : https://wordribbon.tips.net/T011389_Making_Ctrl_F_Work_Traditionally.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .