0

Not sure how to go about diagnosing the issue - could do with some pointers on where to look if anything. The things I've tried that seemed to have fixed it have only worked once in each case, indicating that it's coincidence rather than my efforts.

Recently my computer has started exhibiting a problem when being turned on from cold boot. It shows the motherboard/bios "Splash screen" (ASUS P7P55 Lx Motherboard), beeps for POST, then powers off. It restarts automatically, and repeats in a loop.

Eventually, I've managed to get it to power on, and it behaves normally. It restarts properly for a day or two (can turn off and on again), then suffers a failure again.

I've gone through a number of diagnostics steps myself, and the computer eventually successfully powers on - but none of the previous things that "worked" have worked when I tried them as the first step when the problem re-occurs (indicating co-incidence or some other factor I'm not aware of).

Successes (again, could not have anything to do with the problem):

  • Unplugging and replugging motherboard power (worked once, never again)
  • Removing RAM, attempting boot up, replacing RAM. Removing stick 4 caused a boot, replacing the stick did not cause it to fail booting the rest of the day.
  • Just waiting. I had a 10 minute phone call whilst it was stuck in the reboot cycle, and when I got back it had started up

Also tried:

  • Unplugging and replugging everything that takes power
  • Disconnecting all peripherals
  • Disconnecting hard drives
  • Disconnecting DVD drive
  • Wiggling the cables

I've also managed to (briefly, occasionally) get to the BIOS POST Message screen. I get a message that it's "Initializing USB Controllers", and pops up a message briefly just as the power dies (I have no idea what this message says. It's literally there just as the power cuts off for less than a second).

It could be the USB Controller that's the problem, but I've no idea how to go about determining that.

The most recent hardware change was swapping out some hard drives following a disk failure a few weeks ago.

Short version: I don't know any more diagnostic tests to try, and I don't even have a suspicion about what part is actually causing the issue.


Hardware specs (if useful/relevant):

Motherboard: ASUSTeK Computer INC. P7P55 LX Rev X.0x

BIOS: American Megatrends Inc. 0313 09/17/2009

CPU: Intel Core i5 750

RAM: 16GB Kingston (4 x 4GB)

Disks: 2x TOSHIBA HDWD110

Bus Adaptors:

  • Microsoft Storage Spaces Controller
  • Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
  • Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C

Graphics card: NVIDIA GeForce GTX 750 Ti

  • The relevant part of Chuck Williamson's answer was "Do a CMOS clear". It's been up for about a week. Didn't need to reflash the BIOS. – KidneyChris Oct 7 '16 at 11:19
1

I'm going to guess that you already did a CMOS clear and flashed the bios to latest version and then cleared the CMOS again? No over clocking and memory settings match your sticks?

Do you have any case fans that aren't spinning? Could be the PSU or something pulling the PSU down like a shorted fan. Had it happen on a pc of mine and it took me 2 months to figure it out. It would be okay for a week or it would shut down in the loop like you are describing.

  • Now you mention it, the front fan wasn't spinning when I opened up the box... I will have another look at that. – KidneyChris Oct 1 '16 at 20:44
  • Not tried a CMOS clear - never done one before, so it wasn't on my typical list of things to try. I can give that a go too. – KidneyChris Oct 1 '16 at 20:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.