1

I have the latest version of Virtual Box. When I try opening it, it doesn't open. To debug, I opened task manager to see that it opens for a sec, then closes.

I am running a Windows 10 Pro 64-bit AMD A8-6410 processer with AMD Radeon R5 graphics and 12GB of RAM.

What can I do to solve this issue?

3
  • I've seen lots of mention in the past that VirtualBox and Hyper-V can't run at the same time. So in Windows / Control Panel / Programs / Turn Features On and Off, make sure Hyper-V is not checked. Oct 20, 2016 at 11:31
  • And while I believe you that you downloaded the latest version, please state what that version is (from VirtualBox / About). Likewise, exact version number of Windows 10 Pro (Settings / System / About / Version). Maybe an issue with the latest Windows 10 update, and some corresponding update will be needed for VirtualBox (so you might be stuck until that is updated)? Oct 20, 2016 at 11:35
  • I solved it. Thanks for your concern. You may post your answer as an answer as it might be useful for future readers :)
    – Ali Bdeir
    Oct 20, 2016 at 12:53

1 Answer 1

0

Turns out I was getting the VirtualBox given by Genymotion; which is at this time outdated (Given 5.0.2, latest is 5.1.8).

Getting the latest version fixed it.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .