1

I am writing a very big article using Microsoft Word 2016, almost 600 pages, but now, in the second section, only in this one, the page number continues the numeration of the previous section and I want to restart it to 1.

I have the first section with roman numbers and I want to put the second section and the rest (32 more) with arabic numbers, but restarting it with the number 1 from the 2 section to the final.

I have checked in the first section of arabic number the option 'start in 1' but when I save as PDF or I try to print the document, the number continues with the next number of the previous sectios and puts the option 'continue from the previous section' in the menu of the page number.

Previously, I have had other problem of this type, because between the 3 and the 4 section (both with arabic number and with continuos numbers), the Word restarted the numeration, but I corrected it copying this part of a previous document version.

Doing more tests, I could check that when I save as PDF or I try to print, the foot page put itself automatically the option 'link to previous (section)'.

1

Right-click on the first number in the new section. In the menu, select "Numbering" to open the sub-menu. At the bottom, find an entry that says "Set numbering value" and select it. In the window that opens, make sure "Start new list" is checked, and "Set Value To:" reads 1. Hit OK.

This should break the connection between the lists and start a new numbering scheme from that point onwards.

  • No, the problem is that that hasn't functioned. If I do that, the number changes but when I save as PDF or when I print the article, the option changed automatically. – CGG Oct 3 '16 at 18:32
  • Ah, sorry, misunderstood the question. Are you converting to PDF using Word's built-in Save As PDF functionality, or are you using Acrobat or another PDF converter? – Werrf Oct 3 '16 at 18:36
  • No, I use the Word and then I select 'save as... -> PDF'. – CGG Oct 3 '16 at 18:38
  • @CGG You also need to insert a section break at the end of each section. Then at the beginning of the next sextion, follow the instructions listed by Werrf. – Xalorous Oct 4 '16 at 12:40
0

I have resolved the problem. Basically, the problem was that in two title, the 'section jump' formed part of the title, I mean:

blablablabla
<-------------------'section jump'----------
--->Title`

blablabla

However, it was invisible and I saw this problem in a cross reference because the cross reference created too a new section.

The solution was to insert a 'enter' between the 'section jump' and the title, however you will see the same thing in the Word document, but it is very diferent and it will not give you problems:

blablablabla
<-------------------'section jump'---------->(enter)
Title

blablabla
  • Use a section break instead of a line break. Also, use the para symbol to reveal hidden formatting. Then you'll see the various breaks. – Xalorous Oct 4 '16 at 12:41
  • Yes, I was inserting section break, only that I call 'section jump' because I am using the Word in Spanish and maybe it is a bad translation and I do not know the correct English name, but the solution was insert a enter (line break) between the 'section jump' (I think that it is the same that you 'section break') and the title. – CGG Oct 4 '16 at 13:18

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.