31

After some update, Alt F7 hotkey stopped working in Far Manager and Total Commander.

I tried stopping all processes like explorer, realtek utility, nvidia utility, one drive — didn’t help.

When booting in Safe Mode however, Alt F7 works just fine, so it’s not the hardware problem.

How do I find out which application or Windows component stole the hotkey?

  • Are you by any chance trying to use the right ALT+F7? If so, does the left ALT+F7 still work? Let me know the answer to this question and if it confirms my suspicion, I'll write you an answer with how to fix it. – LPChip Oct 10 '16 at 14:24
  • @LPChip Tried both. Doesn't matter which ALT, the behavior is the same. – Soonts Oct 10 '16 at 14:37
  • Ah, too bad. Then I don't know. I thought it might be a case of ALT becoming ALT-GR, but the left ALT never turns into an ALT-GR, only the right one. – LPChip Oct 10 '16 at 15:12
65

open NVidia GeForce Experience settings -> General

disable Share totally. this will free the binding of Alt F7 among lots of others

if you do use Share feature you can use this alternative:

press Alt + Z when you are on desktop for example settings -> keyboard shortcuts change the binding of Alt + F7 to something else

| improve this answer | |
  • Great help, I'd never think of NVidia GeForce Experience settings to 'steal' those shortcuts! My solution was to change all those shortcuts from Alt+F# to AltGr+F# .. It's even easier to use an AltGr combination with a single hand! ... Only exception is the Alt+z combo, but I'm hesitating to change that one as well (sometimes I accidentally press that combination, quite annoying, and I use GeForce Experience seldom anyway!) – P Kuijpers Jun 10 '17 at 13:05
  • 2
    I don't see options for "Share" in General (as of today). – Marius Jan 12 '18 at 13:54
  • 8
    Ok, so I had to first enable, and then disable (again) "In-game Overlay" before I got my F7 back. – Marius Jan 12 '18 at 14:04
  • 3
    Thank you! I can't believe the only way to figure out Windows 10 hotkey short circuits is to pray that a SO question has already been asked on it... – Shadoninja Nov 23 '18 at 20:54
  • 1
    Newer version of NVidia Experience have another UI and the toggle "In-Game Overlay" that is responsible for key mapping. Turning it off fixed my issue! Many thanks for the tip! – bychkov May 17 '19 at 19:38
3

Could not add comments and upvote answer with Nvidia Geforce Experience as an issue. It helps me too, but I does not reinstall, I just disabled Alt+z hokey in settings - "share" functionality.

| improve this answer | |
2

Yes, NVidia GeForce Experience was the reason! However, on my PC it was not called "Share", but "IN_GAME OVERLAY". As soon as I disabled the IN_GAME OVERLAY, all shortcuts in Far started working.

| improve this answer | |
1

I had same issue, and strangely enough, it was resolved after updating Nvidia Geforce Experience.

| improve this answer | |
0

In current version of GeForce Experience (3.8.0.89) the feature that needs to be switched off or adjusted, is called In-Game Overlay. By default, it uses Alt+F7 to pause/resume broadcasting.

| improve this answer | |
  • 2
    The existing accepted answer already mentions this. – Ramhound Aug 15 '17 at 13:42
0

Media Player Classic Homecinema v 1.7.13 caused me this.

Also Chrome did not start (closed immediately), and some other weird app closing.

My best guess is using Global Hotkeys function of MPC-HC. Hard to test, because not happening immediately opening MPC-HC, but incorrect working stops when I close it.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.