0

We have had to install Windows 10 at work recently. I've noticed that the background white is a lot brighter, which hurts my eyes. I've dimmed it a bit by changing my monitor settings, but still too bright.

I've also noticed that the diving lines on the folder screens(the screens in Word and Excel where you see your folders/files) do not show a pale grey diving line anymore, its all whited out. I cannot tell where the diving line is anymore, and have to play around using my cursor till the cursor changes to that little flat line with the arrows on both ends before I can find the dividing line on the screen. This is HUGE hassle.

Is there any way to get these lines to show? Is there any way to darken the blinding white background without changing monitor settings?

I'm talking about the lines between the sections indicated:

enter image description here

1
  • Please include a screenshot of the Word/Excel screens in question.. I can't quite follow you enough to be sure of which ones you're talking about. Oct 13 '16 at 17:17
0

The potential causes are:

Windows is currently scaling the display, in which case you log out and back in. You can check this by going into Settings -> Display and checking if it says in red text "Some applications won't respond to scaling changes until you sign out" or something similar.

Cleartype is not turned on. You can press Window Key + S and search for cleartype. Click on "Adjust ClearType text" and make sure it's on.

You said you configured your display settings. You should go back into your display settings and try adjusting the sharpness and contrast

As for reducing white point, the anniversary update for Windows 10 should have a dark mode that you can enable in Settings -> Personalization -> Colors -> Choose your app mode [dark]. If you are on an older version of Windows you can use a registry hack from http://lifehacker.com/enable-a-hidden-dark-theme-in-windows-10-apps-with-a-re-1784025828

Press Win+R to open a run dialog, type “regedit”, and press enter. Browse to:

HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > Themes > Personalize

If there’s no Personalize folder, right-click Themes and select New > Key. Name it Personalize. Right-click Personalize and select New > DWORD (32-bit) Value. Name it AppsUseLightTheme and set its value to 0. Perform steps 3 and 4 again in the following location:

HKEY_CURRENT_USER > SOFTWARE > Microsoft > Windows > CurrentVersion > Themes > Personalize

Log out of your account and back in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.