1

So I have a really bad feeling that I've bricked this laptop. It's an Asus TP200SA and has the SSD and RAM permanently affixed to the mainboard. It is not upgradeable at all except for the addition of a microSD card.

In my attempt to fix a number of issue relating to viruses and software corruptions, I backed up the client's files (not the system state), booted from a Windows 10 install USB drive and removed the partitions - all of them - so I could do a fresh install of Windows 10 without all the bloatware.

After removing the partitions, I try to install Windows on the empty space and the installer says it cannot be used due to it not being a bootable device.

So I restart the laptop and go into the BIOS and the SSD has completely disappeared from the BIOS.

I've updated the BIOS to the latest release in case there was a bug fix, but there's still no SSD listed in the SATA devices.

Help! I don't know what to do from here...

1
  • Have you tried turning off UEFI or Secure Boot from your bios?
    – Seynal
    Oct 14 '16 at 3:14
1

I think your problem is in UEFI or Secure Boot.

If UEFI or the Secure boot is enable from your bios then you won't be able to view the Sata drive or you won't be able to select which drive to boot because it will automatically boot the system in UEFI mode.

Another, if you're drive is not in legacy mode then your installer of windows must be UEFI image otherwise it will not install.

1
  • Yeah, it apears to actually NEED to be in UEFI mode. After numerous attempts at getting Windows installed, the answer was to create a USB installer formatted in GPT with FAT32.
    – Reece
    Oct 14 '16 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.