0

All of a sudden after months of working properly, I am unable to open hotlinks from within Outlook using my default browser Firefox. If I change Chrome to be the default browser (using Chrome settings), then clicking links opens a new tab in Chrome. If I change Firefox back to default browser, clicking links doesn't work anymore.

I then tried to change the default OS program associations, however everything is greyed out, even if I click the Select All checkbox: enter image description here

If I click that blue mozilla link in the image above, nothing happens as well.

Event Log shows no warnings or messages anywhere.

I think somehow the internal path to firefox.exe is probably messed up?

  • 2
    Tried uninstalling and then reinstalling Firefox? – w32sh Oct 14 '16 at 15:33
  • I was trying to avoid that in case I had to re-install all my plugins/bookmarks, but it worked (plugins/bookmarks included)! – glenneroo Oct 14 '16 at 15:54
  • Nice! glad to hear that. – w32sh Oct 14 '16 at 15:58
  • I don't know how to go from here. Do you want to submit this as an answer and I'll accept it? – glenneroo Oct 14 '16 at 16:02
  • No probs. As I suggested a basic idea, I don't want to post it as an answer although it might qualify as an "answer" :) – w32sh Oct 14 '16 at 17:26
0

As suggested by user "w32sh" in the comments, uninstalling and reinstalling Firefox fixed the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.