2

I put together a PC using all new components.

I burnt an image of Windows 10 (iso downloaded from MS website) on my Mac OSX both using terminal and using Etcher, on disks formatted on all possible formats and partition types, onto USB 3.0 and USB 2.0 flash drives.

I enter the BIOS settings on the Asus Z170 Pro Gaming motherboard and:

  • change the boot order so that USB is first
  • try boot override options
  • disable Fast Boot
  • enable CMS (compatibility support)
  • disable Secure Boot
  • etc. etc.

The machine always goes back to the BIOS screen and never manages to boot from USB and show the Windows 10 installation screen.

What else can I be missing?

EDIT: more info

I am able to boot from other images on the USB drive like Debian and other images. This is specific to the Windows 10 iso image, downloaded from the Microsoft website.

  • Did you make the USB stick using Boot Camp Assistant? That's the only way for the Mac to make it bootable. windowscentral.com/… has an easy instruction set. – Tetsujin Oct 15 '16 at 6:56
  • Indeed it is an issue with the USB drive or the Windows 10 image on it as I managed to boot from Debian and OpenELEC images written in the same way and on the same flash drives. I tried with Boot Camp Assistant but it doesn't give me the options it gives everyone else, maybe because I'm missing the optical drive and it gives me a warning about that. I tried writing the image in many different ways, no luck. Next would be to try making it from Windows... – Dimitris Oct 15 '16 at 7:52
2

I found it impossible to do this on a Mac (I have OSX El Capitan).

I wrote the image to a USB from another Windows machine and it worked fine.

This doesn't really answer the question so I can not accept it as an answe, but I'm putting here for people to see. Save yourselves some time and look for another Windows machine to do this, trying on a Mac might prove a waste of time, like in my case.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.