5

I registered Cmder to be able to right click on my folders and do "Cmder here" but it's always opening in the default user directory, how can I fix this?

  • Cmder changes directory in its init.cmd – Maximus Oct 18 '16 at 11:45
2

This answer is inspired by kjeske's response in here:

Go to Cmder settings, Startup --> Tasks, and select {cmd:Cmder} as shown below:

Cmder settings

Make sure the new_console parameter is set to %__CD__%.

Do the same for other Tasks (such as {cmd:Cmder as Admin}), if you use them.

0

Have you tried to hold Shift and press the right mouse button RMB in a directory?

If it's set as the default shell it will pop up instead of the Command Prompt when the option Open command window here is clicked

enter image description here

I also suggest radically switching to ConEmu

  • cmder uses ConEmu, so it's really not an issue. I also know about the right click and since I registered Cmder as default, it does work, but it also creates a new ontry in the menu so you don't have to shift + right click, that's the one that doesn't work – evilpilaf Oct 18 '16 at 9:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.