3

I am trying to install fresh version of gdb debugger on my cygwin (version that comes with cygwin is buggy). Since I need the newest version of gdb, I need to use apt-cyg to install it.

When I run apt-cyg install gdb=7.12 I get an error message: Unable to locate package gdb=7.12. I also tried 7.12.1-1 and 7.12.1, but same problem.

Does apt-cyg support version targeting?

3

When I run apt-cyg install gdb=7.12 I get an error message.

You won't be able to get this version until it is added to Cygwin.

The latest version integrated into Cygwin is gdb-7.11.1-2:

enter image description here

Source Cygwin Package Search

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.