I'm using Windows 10, and it happens that the mouse pointer comes near that corner and shows desktop distracting me from the work i'm doing. I want to disable it if available?

2 Answers 2


Waiting an answer, I right clicked this corner and I found the option that disable it, I unchecked Peek at desktop

enter image description here


Right click your taskbar at the bottom of your screen and select 'Properties'

This should appear:

enter image description here

From here, you would uncheck the box that states "Use peek to preview the desktop when you move your mouse to the Show Desktop button at the end of the taskbar"

Let me know if that helps!

  • No problem. Already gave you a +1 for resolving it yourself. Two different ways to achieve the same thing, so I figured it wouldn't hurt to leave this too :) Oct 19, 2016 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.