0

I just installed VM Virtual Box for testing purposes and I can't setup 64-Bit Guest OS Systems. It just shows 32-Bit OS options.

I'm running my Host OS on Windows 10, 64-Bit; Quad Core CPU from Intel with a Virtualisation Support(checked it 4 Minutes ago in my BIOS) and 8 Gigs of RAM.

PS: I tested to setup the VM in HyperV But it's keeping crashing(i cant see a log-file)

  • did you install the x86_64bit virtualbox ? – Sirex Oct 19 '16 at 19:32
  • I would say yes... But there is just one Download on their Website(for 32 and 64 Bit. – CentrixDE Oct 19 '16 at 19:38
0

looks like: http://www.fixedbyvonnie.com/2014/11/virtualbox-showing-32-bit-guest-versions-64-bit-host-os/#.WAfLIHV95FQ

basically, turn off hyper-V

  • I would hope that this would help but basically i just activated Hyper-V after the problem comes up. – CentrixDE Oct 19 '16 at 19:39
  • oh. well, you'll definitely need hyper-V off for it to work so i'd go back to that state. You'll also need the things in the bios as outlines on that article. I think that's needed even for 32bit though. – Sirex Oct 19 '16 at 22:16
  • The thing is, I just enabled everything :( I disabled HyperV(and yes as I mentioned I just enabled HyperV after the first Problem to test if this would happen even in HyperV) I'll try a reset or a VMWare Workstation Demo tommorow and hope this will help. – CentrixDE Oct 19 '16 at 22:34
0

To run 64-bits virtual machines, VirtualBox requires Intel VT extensions. You have to (1) enable the VT extensions in the BIOS of your machine and (2) disable the use of these VT extensions by Hyper-V, Avast or any other application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.