11

I have the builtin systemwide Windows 10 autocorrect disabled: Systemwide autocorrect disabled

An overwhelming majority of the time I use the US layout for coding, and writing both English and Slovak text. It's considered acceptable to write Slovak without accents/diacritics unless you're writing something at least as formal as a resume, and the Slovak keyboard layout is awful for writing code, so it's usually not worth switching keyboard layouts and having all the punctuation switch places.

This however confuses spellcheckers that use the current keyboard layout to determine the language I'm typing in. I could live with the sea of red squiggles, unfortunately, Windows Mail specifically doesn't seem to honour the systemwide setting, and still autocorrects Slovak words that are spelled similarly to English ones. (I.e. "projekt" to "project".)

Is this a feature of Windows Mail specifically governed by a separate setting hidden somewhere? I'd like to get rid of it since it leaves me the choice of either mangling my text, or mangling years of punctuation muscle memory.

4 Answers 4

2

When composing a new email, put options and in there is spelling. Tick the first option and it should be OK. Although such as small letters on the beginning of a sentence and then corrects me.

2
  • 1
    As martin said: 1. create new e-mail, 2. on the top line there is a menu. one of them is 'spelling' , it has a drop down button. click it and check the first option
    – alzaimar
    May 2, 2017 at 18:55
  • 2
    @alzaimar this does not work. Even if I activate that option (which does not have to do anything with auto correct anyway) and write eg. test Windows Mail will still auto correct it to Eg. Test. Note that I have also disabled auto correct in the system settings (under Typing).
    – fritzmg
    Jun 8, 2017 at 12:12
7

Windows 10 Mail will not let you turn off autocorect. The only things you can do are switch language of the email and/or add unknown words in email options.

enter image description here

2

Go to Options/Spellings and tick "Hide all proofing marks". That's how I got rid of this nuisance.

Windows Mail 10 Proofreading settings

1

The answer to the auto correct problem in Windows Mail is NOT the following:

Click on Start and choose Settings. Select Devices. Choose Typing in the left pane. Set the toggler to off for Auto correct misspelled words.

Windows Mail is not affected by the setting shown above. The answer is that you must add your language in Win 10 Settings and then use the language/keyboard bar to select your language while typing in Windows Mail. The language bar is usually located at the far right of the Taskbar, next to the Time/Date display.

2
  • 2
    Consider adding further reference and proof with your answer showing what exactly will be help in gaining the expected solution, etc. Sep 18, 2017 at 17:21
  • This doesn't fix the issue for me Sep 9, 2019 at 14:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .