3

I have a relatively old PC that runs on an ASUS 5PK SE/EPU motherboard with a Radeon HD 4870 graphics card, one SSD and one hard drive.

My problem is that the processor is always at 50% usage. Here's a screenshot from Process Explorer:

ACPI.sys+0x1af44

Here's what I've tried:

  1. Searched Google for similar issues.
  2. Disabled Wake on LAN for my network card
  3. Disabled the integrated network card from the BIOS
  4. Disconnected the HDD
  5. Disabled Realtek Audio from the BIOS
  6. Removed all USBs
  7. Played with power plans
  8. Updated/downgraded drivers for LAN/audio/video. I could not do anything with the chipset because they come with Windows. The drivers from the official website will not overlay existing drivers as they seem to be same.
  9. Played with ACPI settings in the BIOS (S3 options and other)
  10. CPU temperature is 52°C, the GPU is around 70°C. I turned on the GPU fan to 100% and it cooled down to 50°C with no effect on my issue.
  11. Replaced the thermal paste on the CPU and GPU. As mentioned on point 10 - all temperatures seem to be okay.

From the screenshot I see that the problem is in ACPI.sys+0x1af44.

How can I find out what exactly is behind 0x1af44? Which device or driver?

I found another answer where someone says they had a Family Ethernet Controller behind ACPI.sys+0x1af44. In my case I have Atheros L1 Gigabit Ethernet. I've disabled it from the BIOS but it didn't have any effect.

UPDATE: I have placed an older system onto my HDD, disconnected the SSD and booted. There is no issue. Is it possibly related to a driver then, or the SSD? However my SSD is relatively new.

UPDATE: I have selected to boot with the HDD and also had the SSD running. There is no issue when I run an old copy of Windows on my HDD.

It has to be something with the drivers. I've updated everything using Driver Booster.

Please keep in mind I use a PC, not a laptop.

0

1. Try this : Windows Key + R => regedit

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters

Right-click Parameters, point to New, and then click DWORD value 100 .

2.

Open Device Manager -> 
Open "Computer" tab -> 
Right klick on ACPI* ->
Search on the computer after driver ->
choose from the list of device drivers  ->
Choose APM driver if aviable
  1. Have you tried to delete the"Asus Hotkey Service".It couse a lot of bugs . Install the newest version of ASUS KB Filter Driver for your System.
  • Forgot to say that I did it before. The record is there and titles as "Attributes" – Oleksandr Makarenko Oct 21 '16 at 13:33
  • Hi! Thanks for response, however APM driver is not on the list... – Oleksandr Makarenko Oct 21 '16 at 14:28
  • Hi! did that...however it didn't work. This is so weird. One of the drivers cause problems. I'm pretty positive its something has to do with chipset or MB. I've tried to reinstall these but it seem they are very basic so that system reinstall it immediately. – Oleksandr Makarenko Oct 21 '16 at 19:17
0

I figured out.

If you are 100% sure its not a hardware issue - then you need to remove all drivers from device manager. Make sure you have all drivers from Microsoft (Year 2006). So I did that with LAN/SOUND card disabled from BIOS and...I still had an issue with ACPI.sys. I booted into safe mode w/o LAN drivers. Same thing. Then I just enabled my network card from BIOS and here we go. Everything went back to normal and my CPU is at 1-3%. I can't really tell which driver caused this problem.

So the solution is - wipe out all drivers manually. Reboot as many times as needed.

Also, don't rely on Driver Booster or any similar software. Sometimes they cause more harm then good.

Not the answer you're looking for? Browse other questions tagged or ask your own question.