2

This question looks like a duplicate, but the answers don't work for me: When I try to delete file in my PC it gives the error "Item not found"

I'm running Windows 10 Pro 64-bit with the Anniversary Update.

I do some video production and in my working directory, I've ended up with a strange huge file that's around 10 Gb.

enter image description here

I thought it was a temp file, but I can't delete it. I receive the message "Could not find this item."

enter image description here

Even on an Administrative Command Prompt, I get, "Could Not Find." If I delete using wildcards, del s5sc*.* I get The system cannot find the file specified.

enter image description here

I tried to "move" the file, but that didn't work.

enter image description here

Looking at the properties of the file, I get conflicting information.

enter image description here

I can't make any changes to the properties, security, attributes without seeing:

enter image description here

In addition to Windows showing that disk space being used, I scanned the directory with WinDirStat and it shows that disk space being used.

enter image description here

Running chkdsk shows no issues.

enter image description here

While learning why this is happening might be interesting, I'm more interested in recovering 10 Gb of disk space.

  • I've tried using the free open source "Eraser" to delete it, but when I try to open the file in Eraser, nothing happens.
  • I thought that maybe the file was "locked" so I tried to use IOBit's Unlocker. That had no effect on the file.
  • I've tried all of these steps in Safe Mode.

What do I need to do to get rid of this file?

  • 2
    try to boot a linux live DVD and look if you can delete the file there – magicandre1981 Oct 21 '16 at 15:16
  • Does it still exist after a reboot? What happens if you try del s5s*.* form a command-line? Have you run a chkdsk to test your disk/file system for corruption yet? – Ƭᴇcʜιᴇ007 Oct 21 '16 at 15:19
  • @Ƭᴇcʜιᴇ007 this system has been rebooted several times, including after Windows Updates since I discovered this file. If you read my post, I have a screenshot of the command line attempt. I will try chkdsk and report back. – mawcsco Oct 21 '16 at 15:23
  • "I have a screenshot of the command line attempt" I did, and you attempted to just delete the file by using the name you see. Try it using the wildcard characters as I suggested. My guess is that the file name has an invalid character in it (as suggested in answers to the duplicates I pointed out) – Ƭᴇcʜιᴇ007 Oct 21 '16 at 15:25
5

Since Windows cmd has issues deleting the file, enable Ubuntu's bash in Windows (a Windows native bash shell) to delete it.

To delete the file, navigate to the location of the file and run the command rm -f filename to remove it.

  • 1
    This is far easier to do than booting from a Linux distro. I'd venture installing Cygwin might be another way to do this. – mawcsco Oct 21 '16 at 16:24
  • @mawcsco yeah Cygwin is another option if you feel like going trough the installation. – DrZoo Oct 21 '16 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.