0

my 2 years old, out of warranty, Acer Aspire V3-772G with WIN10 is giving me a message ‘default boot device missing’. I tried to take out the battery for a few seconds, take out the HDD and gently clean the inside of the laptop as well as the HDD from dust. I have also followed up on a thread where somebody with the same error but on WIN8 and a different Acer laptop was told to download the BIOS install file (isST2212.exe), Create a recovery drive and run it on a USB drive, change the Bios to Legacy Boot, move the USB HDD as the first boot device and end up in a WIN8 recovery console. I then went into the advanced options and into the command prompt where I went to D:/isST2212.exe … A new window titled InsydeFlash V5.37 pops up saying that my current BIOS ID is: Aspire V3-772 version: V1.15 And the New BIOS ID is: Storm2 version V2.12

Here I get an error that says the following: This BIOS is not for your Notebook PC. The version of ROM file is not newer than that of BIOS.

I Went on www.acer.com/ac/en/US/content/drivers where I looked onto Acer Aspire V3-772G BIOS drivers and the newest one is V1.15 which is the one I already have.

A LOT depends on me getting back into the desktop and backing up files that are in the laptop. I only need an hour more with it, PLEASE HELP, its serious.

0

Could be a BIOS, motherboard or HDD fault. If you can access the BIOS, check whether the HDD is still recognized and set as primary / default boot device. If it's 'only' about the data on the disk: Have the disk placed in / connected to a working PC and access it from there.

  • Thanks for your time. Im in the BIOS information and I can see the HDD model name and serial number so I think, that the HDD is recognised and should be therefore working. The HDD is set as the first one on the list, but I still get the same error saying: PXE-E61: Media test failure, check cable PXE-M0F: Exiting Broadcom PXE ROM No bootable device -- insert boot disk and press any key Please stay with me, I need your help badly... :D – Very sad Acer user Oct 23 '16 at 10:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.