1

WinKey + Shift + [Arrow] is the Windows keyboard shortcut (hotkey) for moving windows between monitors. I have 2 monitors set up side-by-side and since yesterday noticed that I could not use this hotkey to move a maximized Chrome between them.

What I have tried:

  • Using a non-maximized Chrome window. The hotkey works when Chrome is not maximized.
  • Restarting Windows. No change.
  • Using other WinKey + [Arrow] hotkeys with Chrome. All other combinations have worked when Chrome is maximized and not.
  • Using WinKey + Shift + [Arrow] with other applications. It works with all other applications I've tried (Evernote, OneNote, Firefox, VSCode) both maximized and not.
  • Using an incognito window with no extensions allowed. No change.
  • Using Chrome Canary. It also does not work with that application.
  • Checking my keyboard using KeyboardTest. The relevant keys don't seem to have problems.
  • Trying with a different monitor. No change.

Notes:

  • When I use the hotkey on a maximized Chrome window and then restore (un-maximize) the window, it moves to the other monitor.
  • When I use the hotkey multiple times on a maximized Chrome window and then restore the window, it moves off-screen somewhere. I can use the hotkey to move it back to one of my monitors.

I have searched online for solutions but they fall into the categories of

  1. All WinKey movement shortcuts do not work
  2. Chrome does not accept any keyboard input
  3. Semi-relevant and Unanswered

Versions:

  • Windows 10 v1607 build 14931.1000
  • Chrome 56.0.2896.3 dev

I would appreciate any help or advice.

  • Just FYI, I'm using Chrome Version 54.0.2840.71 m (64-bit) and Windows 10 Pro v1607 build 14393.222 and it's working for my 2 monitors. I was having some very weird issues with Chrome and they resolved when Chrome updated a few days ago. Have you tried resetting Chrome (the last item under Chrome's advanced settings)? – HighTechGeek Oct 23 '16 at 15:40
  • Thanks for the suggestion, I tried resetting but saw no improvement. I uninstalled Chrome and installed from the Beta channel (Version 55.0.2883.21 beta-m (64-bit)) and the hotkey seemed to work. When I uninstalled that and installed dev it no longer worked. It looks like a bug was filed here already, I'll just leave a comment there. – Chris Hunt Oct 23 '16 at 16:15
  • now it works but it causes the window to go black and dead :( – Jaroslav Záruba Jun 4 '17 at 21:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.