0

I installed CSR Bluetooth stack from a CD (that came with a Bluetooth dongle) on my laptop.

After installation, I did a full PC scan using Microsoft Security Essentials antivirus (Windows 7). The scan was completed with no malware detected.

I followed it up with a full scan with the Windows Malicious Software Removal Tool (Oct 2016). While the scan was running, the UI showed "1 file infected". However when the full scan was complete, the UI said "no malware found".

I scanned again and stopped it midway when I saw that "1 file infected". Even this time, the UI showed no malware found.

After that, I copied the setup file (from the CD) and Program Files folder onto a USB stick and scanned it on another desktop which had Symantec Antivirus. No malware was detected in that scan.

What do I make of it ?

screenshot of MRT.exe while running

Call me paranoid, but what was that one infected file, which later "disappeared"? Is my laptop infected or not?

Note: I usually run scans every weekend and the last scans before this Bluetooth software were fine.

  • It has been several days since we heard from you. Have you made any progress? – Run5k Nov 12 '16 at 2:51
0

It may simply be a "false positive" that is correcting itself accordingly.

The consensus opinion seems to be that Malwarebytes is the best software for on-demand malware scan and detection. Download the free version and run a Threat Scan. There isn't an absolutely perfect malware/virus detection program, but if Malwarebytes comes up clean you should definitely have some peace of mind.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.