1

In my Macbook Pro in .txt file if I type رَبِّ. It shows incorrectly. The 'zer'/ 'dhamma' show upper of ب but it should shows lower of ب.

can anyone help me to show it correctly.

1

Technically, I don't think your Mac is incorrect here. At least in formal/Modern Standard Arabic (which is all I've studied, and I'm not an expert), it's a convention to put shadda and kasra together above the consonant.

Nevertheless, try switching fonts. Different fonts follow different conventions for the placement of 'extra-alphabetical' symbols. For example, on my Mac, the Mishafi Gold font puts the kasra below the baa as you want. Or, if you're using a regional variety of Arabic that follows different conventions, try selecting that specific variety in System Preferences > Language & Region, if it's listed. That might make a difference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.